cisco IOS中的通过AUX的带外配置是怎么配置的呢?跟带内有什么区别呢?
发布网友
发布时间:2022-05-04 15:18
我来回答
共1个回答
热心网友
时间:2023-10-23 07:16
AUX其实跟CONSOLE差不多,都属于带外管理,带外就是不需要网络连通性支持,和telnet、ssh不一样。AUX和console的区别是console使用特别的console线,简单方便即插即用,但是需要跑到现场去才行,而AUX是使用一个modem,网口接AUX口,对外是电话线,然后可以通过远程拨号的方式做管理,目前很多运营商管理客户租用设备就这么干,比如NTT。AUX的这种管理好处是不用跑现场,且不需要网络支持,网络断了也能管理,缺点是配置复杂,要敲很多命令支持(console是零配置),且速度慢(电话线,可想而知)。
下面给个配置例子:
username cisco password 7 070C285F4D06
!
!
clock timezone GMT 8
ip subnet-zero
no ip domain-lookup
!
ip address-pool local
lane client flush
!
!
!
interface FastEthernet0/0
ip address 192.168.0.254 255.255.255.0
plex auto
speed auto
!
interface Serial0/0
ip address 10.10.10.2 255.255.255.0
no fair-queue
clockrate 4000000
!
interface Async65
ip unnumbered FastEthernet0/0
encapsulation ppp
dialer in-band
async default routing
async dynamic address
async mode interactive
peer default ip address pool mypool
ppp authentication pap
!
!IP分配池,连接终端使用
ip local pool mypool 192.168.0.200 192.168.0.250
ip classless
ip route 0.0.0.0 0.0.0.0 10.10.10.1
ip route 10.64.0.0 255.255.0.0 10.70.1.5
ip route 192.168.0.0 255.255.0.0 10.70.1.5
no ip http server
!
!
line con 0
logging synchronous
transport input none
line aux 0
autoselect ppp
modem Dialin
modem autoconfigure discovery
speed 115200
flowcontrol hardware
line vty 0 4
password 7 14141B180F0B
logging synchronous
login
!
end
热心网友
时间:2023-10-23 07:16
AUX其实跟CONSOLE差不多,都属于带外管理,带外就是不需要网络连通性支持,和telnet、ssh不一样。AUX和console的区别是console使用特别的console线,简单方便即插即用,但是需要跑到现场去才行,而AUX是使用一个modem,网口接AUX口,对外是电话线,然后可以通过远程拨号的方式做管理,目前很多运营商管理客户租用设备就这么干,比如NTT。AUX的这种管理好处是不用跑现场,且不需要网络支持,网络断了也能管理,缺点是配置复杂,要敲很多命令支持(console是零配置),且速度慢(电话线,可想而知)。
下面给个配置例子:
username cisco password 7 070C285F4D06
!
!
clock timezone GMT 8
ip subnet-zero
no ip domain-lookup
!
ip address-pool local
lane client flush
!
!
!
interface FastEthernet0/0
ip address 192.168.0.254 255.255.255.0
plex auto
speed auto
!
interface Serial0/0
ip address 10.10.10.2 255.255.255.0
no fair-queue
clockrate 4000000
!
interface Async65
ip unnumbered FastEthernet0/0
encapsulation ppp
dialer in-band
async default routing
async dynamic address
async mode interactive
peer default ip address pool mypool
ppp authentication pap
!
!IP分配池,连接终端使用
ip local pool mypool 192.168.0.200 192.168.0.250
ip classless
ip route 0.0.0.0 0.0.0.0 10.10.10.1
ip route 10.64.0.0 255.255.0.0 10.70.1.5
ip route 192.168.0.0 255.255.0.0 10.70.1.5
no ip http server
!
!
line con 0
logging synchronous
transport input none
line aux 0
autoselect ppp
modem Dialin
modem autoconfigure discovery
speed 115200
flowcontrol hardware
line vty 0 4
password 7 14141B180F0B
logging synchronous
login
!
end
热心网友
时间:2023-10-23 07:16
AUX其实跟CONSOLE差不多,都属于带外管理,带外就是不需要网络连通性支持,和telnet、ssh不一样。AUX和console的区别是console使用特别的console线,简单方便即插即用,但是需要跑到现场去才行,而AUX是使用一个modem,网口接AUX口,对外是电话线,然后可以通过远程拨号的方式做管理,目前很多运营商管理客户租用设备就这么干,比如NTT。AUX的这种管理好处是不用跑现场,且不需要网络支持,网络断了也能管理,缺点是配置复杂,要敲很多命令支持(console是零配置),且速度慢(电话线,可想而知)。
下面给个配置例子:
username cisco password 7 070C285F4D06
!
!
clock timezone GMT 8
ip subnet-zero
no ip domain-lookup
!
ip address-pool local
lane client flush
!
!
!
interface FastEthernet0/0
ip address 192.168.0.254 255.255.255.0
plex auto
speed auto
!
interface Serial0/0
ip address 10.10.10.2 255.255.255.0
no fair-queue
clockrate 4000000
!
interface Async65
ip unnumbered FastEthernet0/0
encapsulation ppp
dialer in-band
async default routing
async dynamic address
async mode interactive
peer default ip address pool mypool
ppp authentication pap
!
!IP分配池,连接终端使用
ip local pool mypool 192.168.0.200 192.168.0.250
ip classless
ip route 0.0.0.0 0.0.0.0 10.10.10.1
ip route 10.64.0.0 255.255.0.0 10.70.1.5
ip route 192.168.0.0 255.255.0.0 10.70.1.5
no ip http server
!
!
line con 0
logging synchronous
transport input none
line aux 0
autoselect ppp
modem Dialin
modem autoconfigure discovery
speed 115200
flowcontrol hardware
line vty 0 4
password 7 14141B180F0B
logging synchronous
login
!
end